Добавление в журнал "Заказы покупателей" Суммы договора, Суммы оплат, Налично, Пластиковой картой, Перечислением, Остаток от договора

Публикация № 1457070 07.07.21

Пользовательские инструменты - Монитор заказов

Журнал Заказы покупателей

Организация "Журнала Заказов" таким образом, чтобы при открытии журнала показывались : Даты документов "Заказы покупателей", Документы оплат, Сумму договора, Суммы оплат : Налично, Пластиковой картой, Перечислением, Остаток от договора. Долг показывает красным цветом.

Использовано на "Управление торговлей", редакция 10.3 (10.3.18.3), можно адаптировать на другие конфигурации.

Итак, заходим в Журнал документов->Заказы покупателей->Форма списка->Модуль

Меняем в модуле две процедуры или добавляем, если их нет:

///////////////////////////////////////////////////////////////////////////////////////
Процедура СписокПриПолученииДанных(Элемент, ОформленияСтрок)

    ДатаНач = '00010101000000';
    ДатаКон = ТекущаяДата();
    
    Запрос = Новый Запрос;
    Запрос.Текст = "ВЫБРАТЬ
                   |    Заказы.Контрагент,
                   |    Заказы.СуммаСогласовано КАК СуммаСогласовано,
                   |    Заказы.СуммаЗаказа КАК СуммаЗаказ,
                   |    0 КАК СуммаПластик,
                   |    0 КАК СуммаПлатежка,
                   |    0 КАК СуммаОрдер,
                   |    0 КАК СуммаНалично,
                   |    Заказы.Дата,
                   |    ""1"" КАК ВидДокумента,
                   |    Заказы.Ссылка КАК Ссылка,
                   |    Заказы.Контрагент.Код + Заказы.Ссылка.Номер КАК КонтИЗаказ
                   |ИЗ
                   |    (ВЫБРАТЬ
                   |        ЗаказПокупателя.СуммаДокумента КАК СуммаСогласовано,
                   |        СУММА(ЗаказПокупателяТовары.Сумма) КАК СуммаЗаказа,
                   |        ЗаказПокупателя.Контрагент КАК Контрагент,
                   |        ЗаказПокупателя.Дата КАК Дата,
                   |        ЗаказПокупателя.Ссылка КАК Ссылка
                   |    ИЗ
                   |        Документ.ЗаказПокупателя.Товары КАК ЗаказПокупателяТовары
                   |            ЛЕВОЕ СОЕДИНЕНИЕ Документ.ЗаказПокупателя КАК ЗаказПокупателя
                   |            ПО ЗаказПокупателяТовары.Ссылка = ЗаказПокупателя.Ссылка
                   |    ГДЕ
                   |        ЗаказПокупателя.Дата <= &ДатаКон
                   |        И ЗаказПокупателя.Проведен
                   |    
                   |    СГРУППИРОВАТЬ ПО
                   |        ЗаказПокупателя.Контрагент,
                   |        ЗаказПокупателя.СуммаДокумента,
                   |        ЗаказПокупателя.Дата,
                   |        ЗаказПокупателя.Ссылка) КАК Заказы
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ОплатаОтПокупателяПлатежнойКартой.Контрагент,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ОплатаОтПокупателяПлатежнойКартой.СуммаДокумента > 0
                   |            ТОГДА ОплатаОтПокупателяПлатежнойКартой.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    0,
                   |    0,
                   |    ОплатаОтПокупателяПлатежнойКартой.Дата,
                   |    ""2"",
                   |    ОплатаОтПокупателяПлатежнойКартой.ДокументОснование,
                   |    ОплатаОтПокупателяПлатежнойКартой.Контрагент.Код + ОплатаОтПокупателяПлатежнойКартой.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ОплатаОтПокупателяПлатежнойКартой КАК ОплатаОтПокупателяПлатежнойКартой
                   |ГДЕ
                   |    ОплатаОтПокупателяПлатежнойКартой.Дата <= &Датакон
                   |    И ОплатаОтПокупателяПлатежнойКартой.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПлатежноеПоручениеВходящее.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПлатежноеПоручениеВходящее.СуммаДокумента > 0
                   |            ТОГДА ПлатежноеПоручениеВходящее.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    0,
                   |    ПлатежноеПоручениеВходящее.Дата,
                   |    ""3"",
                   |    ПлатежноеПоручениеВходящее.ДокументОснование,
                   |    ПлатежноеПоручениеВходящее.Контрагент.Код + ПлатежноеПоручениеВходящее.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПлатежноеПоручениеВходящее КАК ПлатежноеПоручениеВходящее
                   |ГДЕ
                   |    ПлатежноеПоручениеВходящее.Дата <= &Датакон
                   |    И ПлатежноеПоручениеВходящее.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПлатежныйОрдерПоступлениеДенежныхСредств.СуммаДокумента > 0
                   |            ТОГДА ПлатежныйОрдерПоступлениеДенежныхСредств.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Дата,
                   |    ""4"",
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.ДокументОснование,
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Контрагент.Код + ПлатежныйОрдерПоступлениеДенежныхСредств.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПлатежныйОрдерПоступлениеДенежныхСредств КАК ПлатежныйОрдерПоступлениеДенежныхСредств
                   |ГДЕ
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Дата <= &Датакон
                   |    И ПлатежныйОрдерПоступлениеДенежныхСредств.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПриходныйКассовыйОрдер.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПриходныйКассовыйОрдер.СуммаДокумента > 0
                   |            ТОГДА ПриходныйКассовыйОрдер.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    ПриходныйКассовыйОрдер.Дата,
                   |    ""5"",
                   |    ПриходныйКассовыйОрдер.ДокументОснование,
                   |    ПриходныйКассовыйОрдер.Контрагент.Код + ПриходныйКассовыйОрдер.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПриходныйКассовыйОрдер КАК ПриходныйКассовыйОрдер
                   |ГДЕ
                   |    ПриходныйКассовыйОрдер.Дата <= &Датакон
                   |    И ПриходныйКассовыйОрдер.Проведен
                   |
                   |УПОРЯДОЧИТЬ ПО
                   |    Ссылка,
                   |    ВидДокумента";
    Запрос.УстановитьПараметр("ДатаКон",ДатаКон);               
    Остатки = Запрос.Выполнить().Выгрузить();
    Остатки.Свернуть("КонтИЗаказ,Ссылка,Контрагент,ВидДокумента,Дата","СуммаСогласовано,СуммаЗаказ,СуммаПластик,СуммаПлатежка,СуммаОрдер,СуммаНалично");
    Остатки.Индексы.Добавить("Контрагент");
    //Остатки.Индексы.Добавить("ВидДокумента");
    
    Для каждого Оформление Из ОформленияСтрок Цикл
        СтрокаПоиска = Оформление.ДанныеСтроки.Покупатель.Код+Оформление.ДанныеСтроки.Ссылка.Номер;
        Ост = Остатки.Найти(СтрокаПоиска,"КонтИЗаказ");
        Если Оформление.Ячейки.ВидДокумента.Текст = "Заказ покупателя" Тогда
           Попытка    
        Остаток = Ост.СуммаСогласовано-Ост.СуммаНалично-Ост.СуммаОрдер-Ост.СуммаПластик-Ост.СуммаПлатежка;
           Исключение
        Остаток = 0;    
           КонецПопытки;    
           Если Строка(Типзнч(Оформление.ДанныеСтроки.Ссылка)) = "Заказ покупателя" Тогда
        Оформление.ЦветТекста = Новый Цвет(0,0,0);
        Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;
        Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
           иначе
        Оформление.ЦветТекста = Новый Цвет(0,0,0);
        Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;
        Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
               Если Оформление.Ячейки.ОплатаНалично.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаНалично.ЦветФона = WEBЦвета.ЗеленоЖелтый;  
               КонецЕсли;     
               Если Оформление.Ячейки.ОплатаПеречислен.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаПеречислен.ЦветФона = WEBЦвета.ЗеленаяЛужайка;  
               КонецЕсли;     
               Если Оформление.Ячейки.Пластик.Значение <> Null Тогда
                 Оформление.Ячейки.Пластик.ЦветФона = WEBЦвета.ЗеленоватоЖелтый;  
               КонецЕсли;     
           КонецЕсли;
        Иначе
            ОтборПок = Новый Структура;                    
            ОтборПок.Вставить("КонтИЗаказ",СтрокаПоиска);
            //ОтборПок.Вставить("Дата",Оформление.ДанныеСтроки.Дата);
            ОтборПоКонтрагенту = Остатки.НайтиСтроки(ОтборПок);
            ОтборПокДат = Новый Структура;                    
            ОтборПокДат.Вставить("КонтИЗаказ",СтрокаПоиска);
            ОтборПокДат.Вставить("Дата",Оформление.ДанныеСтроки.Дата);
            ОтборПоДате = Остатки.НайтиСтроки(ОтборПокДат);
            Если ОтборПоКонтрагенту <> неопределено Тогда
                    Для Каждого СтрокаДат из ОтборПоДате Цикл                
                         Прервать;
                    КонецЦикла;    
                Ост = Остатки.Найти(СтрокаПоиска,"КонтИЗаказ");                        
                Остаток = Ост.СуммаСогласовано;
                МаксДата = Дата('00010101');
                Для Каждого Строка из ОтборПоКонтрагенту Цикл
                      Попытка
                      Если Строка.Дата<=СтрокаДат.Дата Тогда
                Остаток = Остаток-Строка.СуммаНалично-Строка.СуммаОрдер-Строка.СуммаПластик-Строка.СуммаПлатежка;
                      КонецЕсли;
                      Если (Строка.Дата>МаксДата) и (Строка.ВидДокумента<>"1") Тогда
                            МаксДата=Строка.Дата;
                      КонецЕсли;    
                      Исключение
                      КонецПопытки
                    КонецЦикла;
                    
               Оформление.ЦветТекста = Новый Цвет(0,0,0);
               Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;

               Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
               Если Остаток>0 Тогда
                  Если Оформление.ДанныеСтроки.Дата = МаксДата Тогда
                  Оформление.Ячейки.Остаток.ЦветФона = WEBЦвета.СветлоКоралловый;
                  КонецЕсли;
               //Иначе  
               //    Оформление.Ячейки.Остаток.ЦветФона = WEBЦвета.БледноБирюзовый;
               КонецЕсли;    
               Если Оформление.Ячейки.ОплатаНалично.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаНалично.ЦветФона = WEBЦвета.БледноЗеленый;  
               КонецЕсли;     
               Если Оформление.Ячейки.ОплатаПеречислен.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаПеречислен.ЦветФона = WEBЦвета.ЗеленаяЛужайка;  
               КонецЕсли;     
               Если Оформление.Ячейки.Пластик.Значение <> Null Тогда
                 Оформление.Ячейки.Пластик.ЦветФона = WEBЦвета.ЗеленоватоЖелтый;  
               КонецЕсли;     
           
            КонецЕсли;
        КонецЕсли;    
    Последний = Оформление;    
    Конеццикла;    
    ЖурнПок = ОформленияСтрок;
КонецПроцедуры


Целиком инструкция в тексте приложенного файла.

Причины купить

При открытии журнала Заказа клиентов, можно сразу визуально увидеть своих должников, перейти на любой документ как заказа, так и оплаты.

Достоинства

Установка не занимает много времени, минут 15.

Скачать файлы

Наименование Файл Версия Размер
Показать в журнале "Заказы покупателей" Сумму договора, Суммы оплат, Налично, Пластиковой картой, Перечислением, Остаток от договора:

.txt 13,02Kb
0
.txt 1 13,02Kb Скачать

Специальные предложения

Оставьте свое сообщение

См. также

Список заказов покупателей (новый взгляд) Промо

Рабочее место Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 v8::ОУ КА1 УТ10 УУ Абонемент ($m)

Внешняя обработка "Список заказов покупателей". Фишка в том, что на одной форме отображается структура связанных документов с указанием контрагента. В этом окне также есть список товаров по заказу. Видны статусы заказов: исполнен, выполняется, черновик.

3 стартмани

16.08.2017    38525    74    Rustig    67    

Расчет коэффициента затрат по Заказу в УНФ 1.6

Монитор заказов Оптовая торговля Ценообразование, анализ цен v8 УНФ Россия УУ Абонемент ($m)

Инструмент для расчета коэффициента затрат при оформлении заказа покупателя. Для отображения коэффициента затрат по заказу покупателя для отдела продаж. Реализован как внешняя печатная форма для конфигурации УНФ 1.6.

1 стартмани

08.11.2021    711    1    Kiralex    0    

Расчет потребности по заказам покупателей для УНФ 1.6

Монитор заказов Оптовая торговля v8 УНФ Россия УУ Абонемент ($m)

Расчет потребности по заказам покупателей для УНФ 1.6 с печатью требуемого количества (без учета складов).

2 стартмани

05.11.2021    861    1    user1692373    4    

Закуп по минимальной цене (сравнение заказов поставщику)

Обработка документов Монитор заказов Оптовая торговля v8 v8::ОУ УТ11 УУ Абонемент ($m)

Обработка из нескольких заказов поставщику выбирает строки с наименьшей ценой, остальные отменяет.

1 стартмани

01.11.2021    754    0    gadzillo    0    

[Расширение] УНФ. Список заказов + Структура подчиненности Промо

Монитор заказов Рабочее место v8 УНФ УУ Абонемент ($m)

Список заказов покупателей + Структура подчиненности в одном окне. Расширение для программы Управление нашей фирмой, редакция 1.6.

2 стартмани

05.04.2020    21186    16    Rustig    9    

Колонка "Отгружено" в заказе клиента по строкам. УТ 11, КА 2.4, ERP 2.4

Обработка документов Монитор заказов Оптовая торговля v8 ERP2 УТ11 КА2 УУ Абонемент ($m)

Расширение добавляет колонку Отгружено в заказ клиента. В форме заказа сразу будет видно, сколько товара отгружено по строкам заказа.

1 стартмани

28.09.2021    1022    8    77dream77    0    

Создание задач по просроченным документам

Банковские операции Монитор заказов Task Manager v8 ERP2 БП3.0 УТ11 КА2 БУ УУ Абонемент ($m)

Разработка позволяет создавать задачи в 1С по просроченным документам, заказам клиентов. Данная обработка тестировалась на 1С:Предприятие x86-64 (8.3.19.1229): 1С:Бухгалтерия предприятия, редакция 3.0 (3.0.87.22); 1С:Комплексная автоматизация 2 (2.4.13.227); 1С: ERP Управление предприятием 2 (2.5.6.278); Управление торговлей, редакция 11 (11.4.13.209).

10 стартмани

08.09.2021    1404    0    SerG_Mur    0    

Загрузка заказов в УТ 11.4 с сайта на Bitrix "Управление сайтом" редакция "Малый бизнес"

Монитор заказов WEB v8 УТ11 Россия Абонемент ($m)

Данная обработка является частичной заменой штатного функционала по загрузке заказов и статусов заказов из раздела "Обмен с сайтом" в конфигурации УТ 11.4 Необходимость разработки была обусловлена возникновением ошибки "Transferred a partial file" при использовании штатного функционала обмена.

1 стартмани

24.08.2021    985    0    donpadlo    0    

Складская логистика для Рарус: Торговый комплекс. Версия 4 Промо

Обработка документов Монитор заказов Монитор заказов v8 1cv8.cf Оптовая торговля, дистрибуция, логистика УУ Абонемент ($m)

Обработка "Автозаказ" берет ассортимент с выбранного сектора склада и автоматически заказывает его на торговые точки в соответствии с установленным в них расписанием доставки. Обработка "Разбитие заказа" раскладывает любой заказ Торгового Комплекса по складам коллекций и расписанию доставки. Отчет "Анализ автозаказа" показывает условия (параметры) автозаказа и выводит порядок расчета заказа любого товара со всеми исходными данными.

1 стартмани

17.10.2012    30640    28    ksnik    9    

OZON Seller для УНФ

Монитор заказов WEB v8 УНФ Абонемент ($m)

Расширение для обмена данными с OZON для УНФ 1.6

5 стартмани

23.08.2021    1309    9    KVIKS    7    

Снятие резервов заказов клиента

Монитор заказов Оптовая торговля v8 КА2 Оптовая торговля, дистрибуция, логистика Россия УУ Абонемент ($m)

В заказ клиента добавлены флаги Продлить резервирование на 5 дней и Продлить резервирование бессрочно. Эта дополнительная обработка снимает резервы с заказов с учетом этих флагов.

1 стартмани

19.07.2021    1372    0    dobrygin2000    0    

Состояние обеспечения заказов в КА 2.4

Монитор заказов v8 КА2 Оптовая торговля, дистрибуция, логистика УУ Абонемент ($m)

Маленькое расширение для удобства работы менеджера по закупкам.

2 стартмани

05.05.2021    1875    2    Tatoshka_    0    

Обмен с iЗаказ для iPad Промо

Внешние источники данных Комиссионная торговля Монитор заказов Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Комиссионная торговля Монитор заказов Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 УТ10 Розница УПП1 УНФ Абонемент ($m)

Обработка обмена с iЗаказ - приложением для iPad, которое позволяет оформлять Заказы покупателей и выгружать их в 1С-конфигурации. iЗаказ в AppStore: http://itunes.apple.com/us/app/izakaz/id445283818?mt=8 *** Бесплатная версия iЗаказ Lite : https://itunes.apple.com/us/app/izakaz-lite/id840053975?mt=8 Работает с конфигурациями: - 1С v8.2 Управление небольшой фирмой, ред.1.4 - 1C v8.2 Управление торговлей (ред.11) - 1C v8.2 Управление торговлей (ред.10) - 1С v8.2 Альфа-Авто (ред.4) Возможна адаптация для работы с любой конфигурацией 1С. По этому вопросу обращайтесь olistudio.ru@gmail.com

1 стартмани

17.09.2012    22355    19    olistudio    4    

Контрагент в списке заказов. Розница 2.3

Розничная торговля Монитор заказов Рабочее место v8 Розница УУ Абонемент ($m)

Простейшее расширение, добавляющее в форму списка заказов покупателей реквизит "Ссылка", при наличии которого в режиме предприятие можно вывести в список любой реквизит заказа через метод "Еще - Изменить форму".

1 стартмани

15.03.2021    2148    9    a_kudaev    4    

Количество заказов на производство в определенном статусе в журнале "Заказ на производство" для 1С: УНФ

Производство готовой продукции (работ, услуг) Монитор заказов v8 УНФ Россия УУ Абонемент ($m)

Расширение для вывода количества заказов на производство в определенном статусе для текущего пользователя.

5 стартмани

27.01.2021    1924    0    n3mber    0    

Закрытие заказов покупателей (УТ 10.3)

Оптовая торговля Обработка документов Монитор заказов v8 УТ10 Россия УУ Абонемент ($m)

Внешняя обработка для решения проблемы с "зависшими" незакрытыми заказами покупателя (по причине забывчивости менеджера, халатности и т.п.).

1 стартмани

30.10.2020    2550    1    KrasinC    1    

Помощник формирования заказа покупателя с использованием сканера штрихкодов Промо

Обработка документов Сканер штрих-кода Монитор заказов Монитор заказов v8 УТ10 УПП1 Абонемент ($m)

Обработка предназначена для создания документа Заказ покупателя при использовании карманного компьютера под управлением Windows, со сканером штрихкодов (например Casio Cassiopeia). Обработка оптимизирована под расширение экрана КПК. В архиве версия для УПП и Управления торговлей.

1 стартмани

15.03.2011    26484    71    Sintson    4    

Создание документа реализации из заказов

Обработка документов Монитор заказов v8 УТ11 Абонемент ($m)

Создает из РТУ из нескольких заказов

1 стартмани

14.08.2020    2343    2    hawk    0    

Расширенная форма списка документов для УНФ 1.6

Монитор заказов v8 УНФ УУ Абонемент ($m)

На базе формы списка разработана новая форма списка с отображением табличной части документов Форма предназначена для документов: 1. Заказ покупателя 2. Заказ поставщику

2 стартмани

30.07.2020    3299    4    erik74    2    

Подсистема "Управление заказами" для конфигурации БП 3.0

Оптовая торговля Монитор заказов v8::БУ v8::УФ БП3.0 БУ Абонемент ($m)

Подсистема "Управление заказами" для конфигурации Бухгалтерия предприятия 3.0.

2 стартмани

29.06.2020    6850    45    WeterSoft    13    

Журнал документов с Google-картой Промо

Универсальные обработки Рабочее место Монитор заказов Обработка документов Монитор заказов v8 УТ10 УНФ УУ Абонемент ($m)

Универсальный настраиваемый журнал документов в виде календаря с отображением адреса документа на географической карте.

1 стартмани

02.08.2013    19427    160    RomikSh    25    

Автоматическая установка обеспечения в документ "Заказ клиента" и "Заказ материалов в производство"

Обработка документов Монитор заказов v8 УТ11 КА2 УУ Абонемент ($m)

Расширение автоматически устанавливает необходимое обеспечение по стандартному алгоритму.

2 стартмани

28.06.2020    3261    7    Shalnov    9    

Монитор записи на ремонт для Альфа-Авто 5.1

Монитор заказов v8 1cv8.cf Автомобили, автосервисы Россия УУ Абонемент ($m)

Внешняя обработка. Составлена согласно требованиям АвтоВаза для СТО.

3 стартмани

08.01.2020    3833    2    Touch_Of_Soul    8    

Закрытие просроченных заказов клиентов. УТ 11.4

Обработка документов Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 v8::ОУ УТ11 УУ Абонемент ($m)

Автоматическое закрытие просроченных заказов клиентов (без правки конфигурации)

2 стартмани

26.03.2019    8453    18    shard    0    

Выгрузка бланка заказа покупателю и загрузка заполненного бланка в документ "Заказ покупателя" для УТ 10.3 Промо

Обработка документов Загрузка и выгрузка в Excel Монитор заказов Монитор заказов v8 КА1 УТ10 УПП1 Россия Абонемент ($m)

Кому не знакома ситуация, когда заказ покупателя формируется менеджером в телефонном разговоре с клиентом, и вводится в базу вручную? Потом еще частенько оказывается, что под конфетами "Ромашка", на самом деле, имелось в виду печенье "От зайчика"? Не проще ли выгрузить в Excel бланк заявки с товарами, в котором клиент сам проставит нужное ему количество, желаемую дату поставки и гарантированную дату оплаты, пришлет заполненный бланк обратно, и менеджер загрузит заказ в базу нажатием одной кнопки? Если Вам кажется, что это проще - обработка для Вас.

3 стартмани

19.07.2012    22224    168    Krasnyj    17    

Пример выгрузки заказов в сервис ROISTAT

Внешние источники данных Монитор заказов Монитор заказов v8 УТ11 Россия Абонемент ($m)

Пример выгрузки заказов в сервис Roistat с использованием API системы.

2 стартмани

28.11.2018    5340    11    StiVitS    0    

Сопоставление заказов в УТ 11, КА 2

Обработка документов Монитор заказов Монитор заказов v8 v8::ОУ КА1 УТ11 Россия УУ Абонемент ($m)

Обработка заполнения позволяет ввести в форму существующего заказа поставщику ссылку на заказ клиента, а также удалить ненужную ссылку.

1 стартмани

15.11.2018    9361    11    accounting_cons    3    

Оформление заказа поставщику

Обработка документов Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 v8::ОУ v8::Запросы УПП1 Россия УУ Абонемент ($m)

Обработка позволяет быстро оформить заказы поставщикам, исходя из потребности и учитывая ожидаемые поставки.

1 стартмани

13.09.2018    5670    6    1c_partnerupp    1    

Усилим ДАО менеджера! Простые отчеты и обработки для УТ и КА (от Анны) Промо

Обработка документов Ценообразование, прайсы Монитор заказов Ценообразование, анализ цен Монитор заказов Ценообразование, анализ цен v8 КА1 УТ10 Россия Абонемент ($m)

Обработка заказов: выбор, объединение, Закрытие заказов покупателей, Закрытие заказов поставщиков, Контроль цен в документа, Объединение табличных частей. Работает для УТ 10.3 и КА. Все - бесплатно!

1 стартмани

16.08.2012    27691    421    O-Planet    39    

Монитор доставки (поручений экспедитору) для УТ 11

Обработка документов Рабочее место Монитор заказов Монитор заказов v8 v8::ОУ УТ11 УУ Абонемент ($m)

С целью простой визуализации и более быстрой обработки документов "Поручение экспедитору" разработаны 2 внешние подключаемые обработки для конфигурации УТ 11.

1 стартмани

08.08.2018    7981    5    extalionos    0    

Групповая отмена резервов в заказах покупателей

Обработка документов Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 v8::ОУ УТ11 Россия УУ Абонемент ($m)

Обработка предназначена для поиска и отмены зарезервированного товара в документах "Заказ клиента".

1 стартмани

09.10.2017    5754    12    user687938_mds_88    0    

Закрытие заказов для УПП

Обработка документов Монитор заказов Монитор заказов v8 УПП1 Россия УУ Абонемент ($m)

Обработка предназначена для закрытия заказов покупателей, внутренних заказов, заказов поставщиков, заказов на производство списком - можно закрыть все заказы с остатками по выбранной организации.

1 стартмани

21.09.2016    9582    30    Diego_Iv    1    

Заполнение страхового запаса по продажам

Обработка документов Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 КА1 УПП1 Россия УУ Абонемент ($m)

Обработка заполнения табличной части документа "Установка значений точки заказа" на основании данных по продажам. Обработка заполняет табличную часть документа на основании оценки продаж за период с использованием классификации по свойству и поправочных коэффициентов. Подключение к конфигурации как внешняя печатная форма

1 стартмани

12.09.2016    6657    3    InformStandart    0    

Простое средство для приёма заказов на товар от удаленного магазина в текстовом виде

Рабочее место Монитор заказов Монитор заказов v8 УПП1 Россия УУ Абонемент ($m)

Данная обработка служит для приёма заказов на товар в текстовом виде с рабочего места кассира ШТРИХ-М удаленного магазина. Она действует на платформе 8.2 в конфигурации УПП-1.3, но может работать на иных конфигурациях, имеющих аналогичную структуру документа "Заказ покупателя".

1 стартмани

16.05.2016    8382    0    ibs10    5    

Обработка закрытия заказов поставщикам (для УТ 11)

Обработка документов Монитор заказов Монитор заказов v8 УТ10 УУ Абонемент ($m)

Удобная обработка для закрытия заказов поставщикам для "Управление торговлей 11" (работает начиная с версии 11.1.2.31 до 11.1.9.44, версии выше не проверял).

1 стартмани

30.12.2015    13201    22    Mortiferus    1    

Канбан-доска без изменения конфигурации для УПП, УТ 10, КА

Рабочее место Монитор заказов Монитор заказов v8 КА1 УТ10 УПП1 1С:Франчайзи, автоматизация бизнеса УУ Абонемент ($m)

Канбан - крайне эффективный подход, разработанный для тойотовской системы управления, давно разошелся в разные сферы. Например, канбан-доски прижились для управления разработкой софта или в логистике. Данная обработка - упрощенная заготовка для типовых конфигураций, которая демонстрирует данный подход.

1 стартмани

11.12.2015    24955    104    informa1555    9    

Быстрый поиск Заказа покупателя

Обработка документов Поиск данных Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 УПП1 Россия УУ Абонемент ($m)

Обработка предназначена баз с большим количеством организаций и большим количеством заказов покупателей. Значительно облегчает поиск пользователем интересующего его заказа.

1 стартмани

04.12.2015    13498    1    lord_soth    9    

Автоматическое закрытие заказов покупателей (регл. задание)

Обработка документов Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 УПП1 УУ Абонемент ($m)

Небольшая доработка типовой УПП для автоматического формирования документа "Закрытие заказов покупателей" по расписанию. В составе: - Общий модуль - Регламентное задание - Обработка (для ручного запуска)

1 стартмани

04.03.2015    8795    21    smallbuk    1    

УНФ: Закрытие Заказов покупателей

Обработка документов Монитор заказов Оптовая торговля Розничная торговля Учет ТМЦ Монитор заказов Оптовая торговля Розничная торговля Учет ТМЦ v8 УНФ Россия УУ Абонемент ($m)

В УНФ нельзя штатно отменить ни Заказ покупателя целиком, ни какие-либо его строки. Можно только отгрузить его или исправить сам Заказ. Обработка заполняет документ "Корректировка регистров" остатками по неотгруженным Заказам покупателей.

1 стартмани

25.08.2014    18074    36    Tangram    3    

Собственные "Заказы" для УТ11

Перенос данных из 1C8 в 1C8 Монитор заказов Монитор заказов v8 УТ11 УУ Абонемент ($m)

Обмен данными между стационарной платформой и мобильным приложением.

1 стартмани

26.06.2014    11348    22    6JIoHguH    6    

Групповой перенос незакрытых заказов

Обработка документов СRM Монитор заказов СRM Монитор заказов v8 УПП1 Россия УУ Абонемент ($m)

Групповой перенос незакрытых заказов. В частном случаи используется для переноса заказов прошлого периода, перед закрытие периода для редактирования.

1 стартмани

15.10.2013    9680    7    Voland1402    4    

Округление количества (например, до целой упаковки) при автоматическом формировании заказов поставщикам

Обработка документов Рабочее место Монитор заказов Оптовая торговля Монитор заказов Оптовая торговля v8 УТ11 Абонемент ($m)

Округляет количество до задаваемого для каждой позиции номенклатуры значения в заказах, формируемых с помощью обработки "Управление запасами" .

1 стартмани

20.03.2013    8406    7    AndyInfo2012    1